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  Introduction


  You don’t have to know every single tool or item in Photoshop to become a good designer. Of course, the more you know the better, but the most important is your creativity. It’s all about playing with colors, layout, objects, etc. basically, everything which a mind perceives. And in these series of MakeUseOf.com Photoshop Guides you’re going to learn the most crucial tools and tips to help yourself on the way to becoming a Photoshop guru.


  In this chapter of “An Idiot’s Guide to Photoshop” we will go through some useful tools and tips not mentioned in the first part (see “An Idiot’s Guide to Photoshop” by Karl L. Gechlik). You will learn how to use these important tools “on-the-go” and see them in action.


  While studying this Guide, I hope that you keep in mind everything you have learned from the first part. The most important thing is that Photoshop is a layer-oriented program  every new action creates a new layer.


  So, let’s get started.


  By the way, I really recommend using the latest version of Photoshop, not that I’m a “latest-version-freak” of any software, but we’re talking Photoshop here. I personally use Adobe Photoshop CS4 and there is a big difference.


  Free your mind and start the program.


  Opening a Digital Image/Photo in Photoshop


  To open a photo from your hard drive, go to File->Open... or (Ctrl+O). That’ll give you this dialogue box:
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  Choose a photo from your collection. It’d be better to pick one where the face is in high contrast with the background.


  Changing/removing the Background


  There are a few ways to change the background of an image. We will use the Magnetic Lasso tool.


  Using the Magnetic Lasso tool
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  Just below the Main Menu you will see these settings for the Magnetic Lasso tool. You can play around with them, but for this time use the same I use:
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  Now let’s separate the background from our beautiful face.


  With the Magnetic Lasso tool selected, draw the outlines of the part of the image you want to separate from the background. Click once to define a starting point and when you’re done with the whole part click again to define the selection.
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  The selection is never perfect though, so let’s use Refine Edge
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  Once clicked on, you will see a dialog box like this:
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  If you have the Preview box checked, you will see all the changes “live” on your image. Play around with the options until you are satisfied with your result then press OK.


  Now you have selected a specific part of the image. Let’s remove the background, or in other words, let’s separate the highlighted part.


  Just copy the selection (Ctrl+C) and then paste it (Ctrl+V). This will create new layer with your selection.
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  You can unlock the Background layer by double-clicking on the lock sign and pressing OK, as you can see below.
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  Now your Background is a regular layer you can work with easily. Let’s paint it White. Select the layer (click on it), get your Default colors on (press D), and use (Ctrl+Backspace).


  [image: ]


  Note: you can change the background color by using the Fill tool (Paint Bucket)
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  How to Whiten Teeth?


  Zoom in until you can see the teeth. Press Z or select the magnifying glass manually.
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  In order to avoid touching other things than just those teeth (i.e. lips), we need to make a selection. This time let’s use the Magic Wand Tool, an alternative to the Lasso Tool we used previously.


  Using the Magic Wand Tool


  The Magic Wand Tool selects similar color tones in a layer. To use the Magic Wand Tool, hit W on your keyboard or select it from the Tools:
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  Below the Main Menu you will see additional options for the Magic Wand Tool:
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  Set the Tolerance to 5 (the bigger a number, the wider your selection will be). Now click on the teeth. Hold Shift while using the Wand to add parts to the selection. Here’s what we came up with:
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  Using the Dodge Tool


  Next, select the Dodge Tool from the tools or just press O.
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  Below the Main menu you can see additional options for the Dodge Tool.
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  With the Dodge Tool selected, you can make the teeth lighter as if you were painting them.
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  Deselect the teeth area Ctrl+D when you’re done. That’s just a simple use of Dodge Tool, see how helpful it can be?


  Using the Clone Tool


  The Clone Tool is probably the most controversial in Photoshop, because it just clones 100% of your selection. Let’s try it.
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  When using the Clone Tool, you first have to define a source. Hold the Alt key and Left-click on the area you want to get cloned. As you hold the Alt key you will see an aim sign instead of your mouse:
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  That will be our source for this tutorial.


  Now, with our source defined, let’s create a new layer so that we don’t mess up the original.


  Creating a New Layer


  To create a New Layer use one of the following techniques:


  a) Go to Layer->New->Layer


  b) Press Shift+Ctrl+N


  c) Use the Create a new layer button
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  We now have a new layer called Layer 2 and source point to use with the Clone Tool. As you paint now, you can see that you’re drawing exactly what you have previously selected as source:
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  Now think about what you can do with the Clone Tool.


  Using the Gradient Tool


  Let’s add some gradient to the background. Choose the Gradient Tool from the Tools menu.
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  Use the top-right menu to edit the gradient, as shown below.
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  We need to choose at least two colors to make a gradient. By default they are black and white as you see on the image. Click on the lower black square on the left and select a new color.
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  Then do the same with the white square (highlighted in blue). To define a new color, press anywhere on the gradient map. Once you’re done, press OK.


  Make sure that the background layer (Layer 0) is active. Click and hold the left mouse button where you want the gradient started, stretch it until the end point and release the mouse.
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  Note: play around with the different directions of your gradient to see other results.


  Adding effects like Outer Glow, Inner Glow and Color Overlay


  Let’s draw a sun in the sky.


  First off, get rid of the cloned face we drew. We don’t need it. Just delete that layer (Layer 2) by pressing right-click and choosing Delete Layer:
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  Now create and select a new layer for the sun.


  To make a circle we will use Elliptical Marquee Tool:
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  To make it perfectly round, hold the Alt+Shift keys and stretch till you have a circle:
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  First paint it in white. Use Fill Tool, making sure that the foreground color is set to white:
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  Deselect it. Now we will add some effects and make it look like a cartoon sun. Right-click on the layer where our sun is, and choose Blending Options:


  [image: ]


  That’ll give you this dialog box:
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  Here we will use Outer Glow, Inner Glow and Color Overlay. Copy my parameters.
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  You have just added a sun to your picture!
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  Creating simple cloud effects on a background


  Select your background layer (Layer 0) and go to Filter->Render->Clouds. You’ll end up with a pretty scary background like this:
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  To give it realistic colors, use the tool with different foreground/background colors, or change Hue/Saturation.


  Using Hue/Saturation


  With our background selected, go to Image->Adjustments->Hue/Saturation or press Ctrl+U.
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  Make sure you check the Colorize box. Then change the Hue/Saturation/Lightness as shown above. Play around with those if you want to see how it works.
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  Easy and pretty, right?


  Adding a tattoo to your photo


  Ever thought of having a tattoo but kind of unsure how it’d look like? Try it virtually! First, select the Text Tool. Choose a nice font, black color and write “tattoo”:
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  You need to Rasterize the text layer (convert it to bitmap data) to make it transformable. Select the layer “tattoo”, right-click on it and select Rasterize Type:
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  Now our text is a regular non-editable object. Click Ctrl+T, or right-click on the image with the Marquee Tool selected and select Free Transform:
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  Rotate it until it looks like it’s really on the skin:
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  To give it a better look, we need to set Opacity of the tattoo layer to a lower amount:
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  Now let’s add some details. Create a new layer and select the Brush Tool. Right-click on the image to see the Brush Tool menu:
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  Choose a Brush type that you like. For the purpose of this tutorial, I’ve chosen the star. With the new layer (Layer 3) selected, draw some stars near “tattoo” and set the Opacity of that layer to the same value as the “tattoo” layer:
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  Using Custom Shapes


  Select the Custom Shape Tool from the Tools menu.
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  Let’s add a white bird to our image. As you have selected the Shape Tool, you will see additional Options appear just below the Main menu:


  [image: ]


  Set your color to white and click on Shape. This will give you the Shapes dialog box:
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  Click on the arrow icon in upper-right side for additional preset selections, and choose “All”.
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  A dialog box will pop up asking if you want to replace current shapes with shapes from the “All” category. Press OK. That’ll show you all default shapes you currently have installed. Choose the bird shape and draw it on your image. When you use Shape Tool a new layer is created automatically.
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  How to make an image Black and White?


  If you want the whole image in Black and White you first have to flatten all layers. Go to Layer->Flatten image.


  Now making it Black and White is a piece of cake. Just go to Image->Adjustments-> Desaturate or click (Shift+Ctrl+U).
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  Note: if you want to make a photo Black and White without any amendments (creating any new layers) you can also go to Image-> Adjustments-> Desaturate or click (Shift+Ctrl+U), without Flattening the image.


  How to make a Reflection?


  Let’s forget about our beautiful girl, and learn how to make a reflection of an object.


  Create a new workspace. Keep the background white. Set Foreground color to red. Then choose the Text tool, set font to Impact and size to 36 pt. Now write some text like “TrueKolor”:


  [image: ]


  Duplicate your text layer and select the original layer:
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  That layer will be our reflection.


  With the original layer selected, choose the Move Tool (V) and bring it below the duplicate like this:
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  Rasterize the original layer and select Free transform by pressing Ctrl+T. Press right- click over your working area and select flip vertically:
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  Press Enter to apply changes. We’ve got our reflection in the right spot. Now set the opacity of your reflection layer to 25.
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  Choose the Eraser Tool (E), set your brush to Soft Round and its opacity to 70.
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  Now delete a bit more than a half of the reflection layer, starting from the bottom:
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  Although it’s probably the easiest example of making a reflection in Photoshop, it still gives you the basic understanding of how to reflect objects. You can use this method on any other object as well.


  How to align an object to the ideal center?


  Sometimes you will need to align your object (text, shape, picture, etc.) to the very center of the document. Here’s how to do it.


  a) Select the layer where your object is.


  b) Select all contents by pressing Ctrl+A (or go to Select->All).


  c) Go to Layer->Align Layers to Selection->Vertical Centers


  d) Go to Layer->Align Layers to Selection->Horizontal Centers


  Done!


  Using the Liquify tool


  Now let’s have some fun! Open a picture in Photoshop and go to Filter->Liquify:
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  That’ll get you the following dialog box.
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  The icons highlighted in red are your tools. The ones highlighted in green are your tool options.


  Now let’s play with the Bloat Tool. Select it from your tools as shown below.
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  Press and hold your left mouse button on the eye in the picture. As you see, the longer you hold the button  the more distorted it gets.
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  Try the other tools as well and see how much fun you can do with your friends’ photos!
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  Are you sure you don’t have any aliens in your neighborhood yet?


  This manual was created with the intention of helping to inform the general music lover on various ways to access, listen to, download, and manage music online as well as locally on their computer. Amongst other things, this guide also features tips on discovering new music, live performances, and organizing your music.


  I hope you find The Guidebook for the Online Music Lover informative and useful to expand your knowledge of the wide world of sound.


  MakeUseOf


  Did you like this guide? Then why not visit MakeUseOf.com for daily posts on cool websites, free software and internet tips.


  If you want more great guides like this, why not subscribe to MakeUseOf and receive instant access to all of our guides like this one covering wide range of topics. Moreover, you will be able to download free Cheat Sheets, Free Giveaways and other cool things.


  Home

  MakeUseOf Directory

  MakeUseOf Answers

  Geeky Fun

  PDF Guides


  Follow MakeUseOf:


  RSS Feed

  Newsletter

  Facebook

  Twitter


  Think you’ve got what it takes to write a manual for MakeUseOf.com? We’re always willing to hear a pitch! Send your ideas to justinpot@makeuseof.com; you might earn up to $400.
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