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  1. Introduction


  The Internet is fast; computers are powerful. It makes sense, then, that live televised entertainment has found a new home: PC monitors. Popular commercial services like Netflix and Hulu are commanding a strong part of the television market in an age when watching TV no longer requires a TV. I was a resident assistant at my college a few years ago when they made the decision to cut cable service. There was no reason to keep it anymore - anyone who wanted to watch TV was using the Internet. It was the first salient realization for a lot of people that Internet streaming had become huge.


  However, since its rise in popularity, streaming has also enabled anyone with a computer to stream over the Internet. Lots of people have been using webcams to interact face-to-face via instant messaging services for years. Since higher bandwidth has become more common, many have found uses for personal streams over the Internet to the public. These livestreams can be accessed by anyone from an Internet browser from any common computer.


  Livestreams have become immensely popular. Large events such as the yearly Electronic Entertainment Expo have hundreds of thousands of viewers. Many outlets such as news stations and music events have livestreams available. Best of all, livestreams are free to watch.


  Livestreaming is also easy, fun, and free to get into. I started using a Twitch.tv account to stream speedruns of various games about eight months ago  if you’re interested, you can find my stream at twitch.tv/tekkie55. Since finishing college it’s been a good way to keep in touch with friends and to talk to other people who are interested in the games I play.


  But it’s not just amateurs like me: there are many different kinds of streams from all levels of production. CBS, NBC, and PBS all run news livestreams via Ustream.TV. NASA hosts streams for its astronauts, which has even included live video feed of a spacewalk 250 miles above the Earth. Red Bull used 35 cameras to broadcast Felix Baumgartner's record-setting space jump in October 2012. Big events like Bonnaroo, the yearly Electronic Entertainment Expo, X Games, and the Supercross World Championships all have livestreams watched by up to hundreds of thousands of viewers.


  However, even though many livestreams have become huge productions, many are still small, home-grown projects created by people all over the world. For example, many digital artists are now streaming their work over the Internet, showing off their techniques and providing live advice to watchers. Musicians also use livestreams to show off their work  I recently tuned in to watch the two members of the group Younger Brother working on their new album, toying with synthesizers and showing off their studio to their fans. Competitive gamers often livestream events such as tournaments and practice sessions both in online games like Starcraft and League of Legends and for offline games like Street Fighter and Super Smash Bros. Some organizations responsible for animal care have even set up public webcams monitoring the animals they watch over. These can be found on the websites of local zoos, adoption centers, and even from caretakers' homes.


  Anyone can begin a livestream with nothing more than a computer with a webcam. Using free software and an account on any popular service, users can livestream from their computer whenever they like. A computer alone can stream the user's desktop, which is good for PC gaming and digital artists. When you add the options of webcams, microphones, and video capture cards, you have the cheap and easy ability to create any kind of show you can think of. Apps even exist that allow smartphone owners to stream to the Internet directly from their phones. (You can read more about these in “How To Stream Live Video From Your Smartphone” and “Live Reporter: Live Stream From Your Android Phone”.)


  This guide will go over how to set up your own livestream for a creative project, gaming, or anything else you can think of!


  2. Livestream Websites - Which One Is Right For You?


  So, you've decided to start a stream. Before you worry about the software and hardware specifics, you should first consider what type of stream you'd like to broadcast and which website that broadcast would best fit with. There are four major sites used by casual streamers for personal broadcasting. Each has its advantages and its own target audiences, so let’s go over them together.


  2.1 Livestream.com


  Livestream has a variety of different broadcasts that follow a format more similar to regular television than most stream websites. Livestream's interface is based around the concept of live scheduled events. Unlike most other stream sites where the user generally begins and ends broadcasts whenever they like, Livestream has an event scheduling system that broadcasters use to schedule events in advance and begin streaming when the time comes. The interface is similar to Facebook's event creation. Pictures, text, and videos can be added to an event, as well as a live stream feed.


  Livestream uses its own range of software, from professional-quality HD broadcasting suites to simple but effective free desktop-based broadcasting software. They also boast a strong customer support center. This site is popular for its big-budget broadcasts from concert venues and news studios, but anyone can use the website for their own streams.
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  2.2 Ustream.TV


  Ustream has a large and popular set of broadcasters that stream a diverse range of shows. The site uses a very straightforward browser-based broadcasting method. Flash accesses a web cam input and an audio input and broadcasting is enabled via a simple start/stop button. Chat and polls are integrated into the interface as well. Descriptions can also be automatically posted to Twitter and Facebook. Their old broadcaster is also available, which is a popout window with the same functionality but a different interface.


  This website is easy to navigate and use, has a good user base of all stream sizes, and has many features and functionalities. Some users might also prefer the option to stream without downloading any software.
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  2.3 Justin.TV


  Justin.TV is another all-purpose streaming site. Their "Explore" page, which lists the seven categories for their streams and some live examples of each, is helpful for the exposure of smaller streams. The site also implements a standard search function, making it even easier to use. Justin.TV's broadcasting is done via web-browser using Flash, just like Ustream. Their interface is even simpler, with just a few options for things like choosing different cameras and microphones and changing the stream bitrate.


  Justin.TV is arguably the easiest to start with, but also allows the use of other software for more advanced users.
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  2.4 Twitch.tv


  Twitch is the current leader in videogame-related livestreams. This makes sense: Twitch is a gaming-only livestream service. One of the features of Twitch is the categorization of games that streamers play. Users select what game they're playing in the stream setup, and Twitch combines all streamers that are playing that game into easily-accessible categories. This creates a specific and easy-to-use directory that allows viewers to find streamers who are playing games they want to watch.


  Unlike Ustream and Justin.TV, Twitch relies completely on separate broadcasting software for streamers. Two of these options, OBS and XSplit, will be gone over later in the guide.


  Ultimately, the major difference between the streaming sites is in their interface. Three of the four websites mentioned here are general, multi-category websites that cater to livestreams of all sorts. I recommend sticking with the website you feel most comfortable using, as they are all free…and all perfect for your first broadcast.


  3. Streaming On Justin.TV


  In order to start with the basics, we'll go over the simplest method of streaming. The easiest way to start streaming is via a Flash-using browser-based stream service, and the easiest of those is Justin.TV's simple interface.


  3.1 Getting Started


  Registration for Justin.TV is fairly simple - you'll require a username, password, birthday, and email address. From your account settings, you can add a profile picture as well as change your email/password.


  “Channel options” has four subsections: info, chat, design, and members. From Info, you can change the channel title, description, "about me", and category information. Keep in mind that this is also where you'll find your embed code and, importantly, your stream key. Chat has an access on/off check, an intro message, an area to list banned words, and a list of banned users. The design section is where you'll change the look of your channel. There are preset themes, different colors for different kinds of text, and the ability to use custom backgrounds and banners with some different options. There's also a preview pane to display how your channel looks with the set options. Finally, the members section allows a streamer to send a stream key to an email address, allowing others to stream content to your profile. By going through the design, info, and chat sections, one can set up a new account to look excellent in a short amount of time. If you're starting a new channel, I recommend going through the options before starting to broadcast.
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  Note that the purchases and applications sections are used for premium features and developers, so they aren't necessary for the average user.


  When you feel satisfied with how your channel looks, click the "BROADCAST NOW" button located at the top of Justin.TV's website. Don't worry; you don't start broadcasting immediately after clicking that button. Instead, it takes you to the page containing the broadcast controls and options.


  The first thing you should see is Justin.TV's flash-based stream broadcaster, which will have a 'Welcome' message and a prompt from Flash. (If you don't have Flash installed, you can download it from Adobe's website.) The prompt is a security setting, ensuring that websites don't try to access your camera or microphone without your permission. Of course, Justin.TV needs access allowed for broadcasting to work, so click "Allow" when you're ready.
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  After allowing the site to access your webcam, you should see its output in the streaming window  in most cases, you'll see your face on the broadcaster! Before you do anything else, you should take a look at your settings, found in the lower right in the streaming window (a gear icon). There are two sets of options: video and audio. Check your Video options first.


  What you'll see is a dropdown list and a slider. The dropdown list will list all of the cameras available on your computer. For example, if you had two webcams plugged in, you can switch between them from this list. There are also programs called "virtual webcams" that can produce video from your desktop. We'll go into these more later. For now, just get familiar with the options currently available for your computer.
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  The slider will change the speed at which your computer will try to stream. The lower end will upload at a slower speed, taking up less bandwidth. The ideal setting for this depends on how fast your Internet connection is. One way to test this is to use a connection testing website such as speedtest.net. Simply run the test and the website will give you a good estimate for your upload and download speeds. You're uploading the stream, so your upload speed is what matters in this case. The results will likely be in Mbps, or megabits per second. Remember that Justin.TV's slider is in kbps, so the total range is from about .1 - 1 Mbps. You can also use XSplit, a program which will be discussed later, to check your bitrate.
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  Once you finish with the video settings, take a look at the Audio settings (Close > Settings > Setup Audio). The two settings here are for microphone selection and volume. Microphone selection is similar to camera selection. If your computer has two or more microphones plugged in, you can choose which one you want to use to play audio on the stream. For example, if you plug in a headset but also have an external webcam with a built-in microphone, you might play the video from the webcam but play the sound from your headset.
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  Input volume is very straightforward. You can change the slider to make sure the volume played over the stream isn't too loud. You'll want the VU (Volume unit) meter to be quiet when nothing is playing and never stay maxed out for long. If the meter is always half-full, that might indicate a microphone problem.


  Once all of these settings are tinkered with to set your stream up as you like, you can exit the settings menus and click "Start" to start a quick countdown before your stream goes live. This alone is enough to get started streaming!


  3.2 Using a Virtual Webcam: ManyCam


  There are many "virtual webcam" software applications available, such as WebcamMax, Virtual Webcam, and Webcamstudio. For this tutorial I will go over ManyCam, one popular application. ManyCam can be downloaded for free from manycam.com.


  Installing the application adds an output labeled "ManyCam Virtual Webcam" to Justin.TV and any website that uses Flash to access cameras (such as Tinychat). What is shown on this virtual webcam is determined by the application (which, when active, is normally in your System Icons, to the left of the date and time). Once installed, open ManyCam, and navigate to the Video tab and the Sources tab underneath. This will list a few categories of items that ManyCam can stream, including actual webcams, your desktop, and images.


  To start with, click Desktop. There are three options: entire desktop, area around cursor, and custom area. Click "Capture entire desktop". You should see your desktop in the "Live Studio" preview window. Now, go back to Justin.TV, click "Broadcast Now", navigate to Settings > Setup Video, and choose "ManyCam Virtual Webcam" from the list. If all goes well, you should see your computer's entire desktop output to Justin.TV. If you hit "Start", you'll livestream everything on your computer!
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  There are many other possibilities with ManyCam. For example, click "Capture custom desktop area". This will produce a gray resizable rectangle. Drag it and resize it to any shape and place you like, and anything within the rectangle becomes the area streamed. (Think of "Capture entire desktop" as having a rectangle covering the entire screen.) You can stream only a smaller portion of your desktop using this method. As an example, fitting the custom area around a windowed computer game allows you to stream only the game.
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  You can also choose to stream your physical webcam through ManyCam. This is useful due to the features and effects you normally wouldn't have access to otherwise. For example, you can force the webcam output to be a different resolution or frame rate. It'll also be worth taking a look at ManyCam's effects, such as the ability to draw over any webcam output. This can be useful for notation, or simply to doodle.
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  ManyCam also has an Audio tab with a list of sources, effects, and settings. This changes the audio output with ManyCam's virtual webcam. You can choose actual webcam output here, but what if you want to stream the audio playing through your computer over the livestream? There's a quick way to do this by enabling an audio feature called "Stereo Mix". Right click the Volume Control system icon (small speaker icon next to the date/time) and click "Recording devices". Right click anywhere within the "Recording" tab and make sure both "Show disabled devices" and "Show disconnected devices" are checked. A device called "Stereo Mix" should appear. Right click it and click "Enable". Exit and restart ManyCam. Stereo Mix should now be shown in the Audio options. In addition, if you refresh Justin.TV's broadcast page, Stereo Mix should show up in the "Setup Audio" dropdown list. Choosing "ManyCam Virtual Webcam" as the video device and "Stereo Mix" as the audio device should enable you to stream anything from your desktop!
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  Experiment with the different audio, video, and effects settings as you like to get familiar with your options. Once you feel comfortable it should make it that much easier to create the sort of livestream you want. Finally, note that ManyCam does allow free users to remove the watermark from their output. Check Video > Effects > Text Over Video, and uncheck "Show Manycam Logo".


  4. Using XSplit for Twitch/Justin.TV/Ustream


  One of the more popular streaming programs, XSplit Broadcaster, is used by many people to stream to Twitch, Justin.TV, and Ustream. The program can be downloaded for free from xsplit.com. Upon downloading you'll be prompted to create an account. You'll also be notified that you are running a free trial version. While XSplit is a commercial program, their free trial is indefinite and comes with all of the features you need to stream. The paid license currently starts at $14.95 for 3 months. There are additional features with the paid version you can explore, but for now we'll focus on the free trial version.


  4.1 Adding Content to Scenes


  After creating an account (I also recommend enabling automatic login), you'll be taken to the main XSplit window. There will be a big central area, called a "scene". Scenes are basically XSplit's output. Anything you put in there, you'll stream. And you can add a lot of things with ease: Cameras, pictures, screen regions, and text overlays. These options alone should be enough to create any sort of broadcast you like.
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  To begin, simply check through the options under "Add". See what cameras are currently connected to your computer. This will include any webcams and virtual webcams currently connected and enabled. If you have a webcam connected, click Add > Add Camera and select it from the list. The feed should start up inside the scene. Note that in general only one application is allowed to access a webcam at a time. If you're face-camming with someone on Skype, for example, you likely won't also be able to use the webcam for XSplit.


  Once you have a cam of some sort added to the scene, right click it. There are three tabs: Cam, Color, and Layout. Cam will have some options such as deinterlacing and frame rate modifying. Color has many useful options to adjust what the cam output looks like. Besides basic colorizing, the transparency option is also very useful when creating a scene. Finally, the Layout option changes the output orientation. You can resize the cam's output, crop it, even rotate it in any dimension. For example, under the 3D section, change the value of "Y" to 180. This will flip the camera around horizontally.


  To add an image (or a video or music file) you can either go to Add > Add media file... or simply click and drag a file onto the scene. The Color and Layout tabs for images will have the same coloring and positioning options as cameras.


  The screen region feature in XSplit is extremely useful. To demonstrate why, open any sort of program. Then, click Add > Add screen region... and hover over the program. The screen region should auto-fit itself within the window, as demonstrated by the red rectangles you will see. An added benefit is that if you move the program around, the screen region will follow the same area. If you want to pick a random area, you can also click and drag to get the area you want. In addition to the usual Color and Layout options, you'll see a Screen tab where you can change the area selected and a few other region options.
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  Every added item to the scene will show up in the Scene Sources list and can be enabled and disabled by checking the box next to each item. This makes it easy, for example, to add a "be right back" message quickly if you need to step out for a minute. Remember that the options for each scene item can be changed by right clicking the item on the list just like right clicking it in the viewport. This can be useful if some items are overlapping.


  You might also notice two ascending bars next to a speaker icon and a microphone icon. This changes the volume of the microphone and other audio you have playing. You can silence either audio source by clicking either icon as well.


  4.2 Options


  4.2.1 File


  A "presentation" is a set of XSplit scenes and can be saved as a file. Note that in the free trial you can have four scenes per presentation. Under the "File" selection on the top (where the "File" selection is in most programs) you can save, load, or create new presentations. (I save separate presentation files for each game I play on Twitch.)


  4.2.2 View


  There are several important options under the "View" selection. Resolution, at the top, is the size of your stream output. A high resolution allows more space for pieces in the scene and to add higher detail. However, a higher resolution takes more bandwidth to stream. Similarly, Frame rate will change how many frames per second are streamed.


  Transition and Transition speed change the type of transition used between scenes and the time it will take to make the transition. These are easy to test out by setting up two scenes with pictures in each and switching between them.


  Hide and Scale viewport are used to hide or change the apparent size of the area of the scene. For example, if you're running a huge 1080p stream but don't want it taking up your entire screen, you can set it to appear smaller. This makes the viewport smaller within XSplit but maintains the full resolution.


  4.2.3 General


  To access another set of options, go to Tools > General settings... There should be five tabs open at the top, and the "General" tab should be active. The "General" and "My Recordings" will have options covered in this section. "Disable Aero theme" turns off some of the desktop animations in Windows and will change the way certain things are displayed. This should be checked at all times, because it saves system resources necessary for streaming. (Aero theme is discussed in depth in “The Windows 7: Ultimate Guide”, if you’re interested.) "Enable virtual camera output" allows XSplit to function similar to ManyCam. Checking this box will allow Flash to access XSplit's output (with a watermark, if you're a free user). "Hide from screen region" should keep XSplit from appearing in itself when you stream a region of the desktop. The other options within the "General" box are generally unnecessary. "Enable Game Source" will allow XSplit to access a game's output and stream it directly. As of this writing, it's in an experimental development stage. "Enable Skype interaction" allows certain commands to be executed via Skype, such as changing the scenes in a stream remotely. There are full guides on this feature which any interested readers can explore in XSplit's help section. "Enable optimized render" should ease up on XSplit's system resource usage, but it is also in experimental development.
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  The "Audio" section mainly controls microphone options. In XSplit, there are two audio outputs that are combined when streaming, which are set up to be a microphone and another general stream audio. For example, when streaming gaming, usually a headset mic and the game audio are set to the two audio streams. In the "Microphone" drop-down list you should be able to find your microphone (as well as some other devices, possibly). "Use WinXP Sound" should play the sound playing through your computer through the stream, so enable that as necessary. "Silence detection", when enabled, will silence the microphone completely if it falls below a certain threshold. Increasing the threshold will increase the loudness necessary for XSplit to stream the audio input. For example, if the threshold is halfway, then any audio that isn't halfway up the scale will be silenced. The period determines how long the silence will last.


  There are two final options under the General tab. "My Recordings" is the folder that XSplit will use to save content if you choose to use XSplit to record videos. "Log system information" sends the makers of XSplit information about the hardware your computer uses (non-personal information such as your video card and processor).


  4.2.4 Channels


  This tab manages the channels you currently have registered with XSplit. If you have multiple accounts on multiple websites, you can manage them all and their individual settings here. Besides these channels, "Local recording" is also an option, which is what you can use to record a video to your own computer. Recorded videos have the XSplit watermark when using the free version.


  Once you've registered with a streaming website, you'll want to add it to XSplit.


  For Livestream/Ustream: You'll need your username and password. Once you type those in, XSplit will load your available channels. Pick the one you want to use.


  For Justin.TV/Twitch: You can use either your username and password or your username and stream key. You can find your stream key for Twitch here and for Justin.TV here, assuming you’re signed in to those services. Note also that there will be a "Location" list. This will change where your stream's upload is routed. Normally, you'll want the server closest to you, which will have the best connection. However, ultimately, you'll want the server that shows the lowest average ping (shown in the "Avg" column).


  For all users: The Video Encoding settings are fine with their default settings, except for "Max Bitrate". If you read the Justin.TV section, you'll know that the bitrate you want is dependent on the speed of your Internet connection. However, "Max Bitrate" is a cap of the rate that XSplit will try to upload. I recommend about 20% higher than your average bitrate, but anywhere between 0-20% higher should suffice. In addition to this, if your computer is having trouble encoding, you can click the gear icon to the bottom right of the "Video Encoding" section and change the "Quality" to a lower value.


  The "Audio" section is also generally fine as it is. You can lower the bitrate for the audio if your connection is too slow, though this will have less of an effect than lowering the video bitrate.


  4.2.5 Resolutions


  As covered in the "View" options section, the resolution is the size of the stream space. The higher the resolution, the more room you have to add cameras and other items, and in higher quality. However, a higher resolution takes much more bandwidth. This list shows the resolutions that will be available under the View > Resolution list. You can select any current options as well as create your own. You can change these at any time. It's merely a convenience to be able to select a few from the View menu.


  Options: Hotkeys


  You can create global key combinations that will enable things in XSplit. For example, you could set Alt + a letter to begin streaming. You can create combinations to change scenes, toggle mic/speakers, and push to talk. All of these options can be done fairly easily with the mouse from the XSplit menu, but you may find use for setting keyboard shortcuts.


  4.2.6 Profile


  This is where you change your XSplit user information. You can change your full name, screen name, date, country, gender, birthday, password, and profile image. If you enable the option to log in automatically on XSplit's startup you can change your information from here.


  4.3 Broadcast/Announce


  The "Broadcast" selection at the top of XSplit will bring up a list consisting of your registered channels, the "Local recording" option, and a shortcut to edit your channels (as found under "General Settings"). Clicking either your channel or the recording listing will start the stream/recording, as simple as that. The "Announce" selection gives you the option to automatically post about your stream via Justin.TV/Twitch itself, Twitter, and Facebook.


  4.4 Help


  If you feel lost or need more information about a specific feature, Help > Contents will take you to XSplit's help website. The site has the traditional "Contents/Index/Search" that you’ll doubtless be familiar with.


  More information about setting up and using XSplit can be found in “Use XSplit Broadcaster To Stream Yourself On The Internet”.


  5. Streaming with a Dazzle DVC100


  Some of the more sought-after pieces of streaming hardware are capture cards, which are capable of connecting standard video (and often audio) output from any device to a computer. For example, you can connect a console to both a TV and a USB input on a computer. This is the standard setup for any gaming stream. There are many types of capture cards that range from cheap component connections in the $5-$40 range (such as EasyCap) to high-definition connections that can cost a few hundred dollars (such as Blackmagic Intensity). A capture card called the Roxio GameCapture HD Pro is covered in “How To Live Stream Your Gaming Sessions”.


  For interested users, the type of card you'll want to buy depends on what you'll be streaming, your connection, and simply how much you want to spend. For example, to stream (retro) Playstation 2 gameplay, you will probably be using component cables that will output at 480p. This means that the highest resolution the capture card camera can output without stretching will be 480 pixels tall (and 640 pixels wide). After adding a webcam and any other text/images, you likely won't need to stream in higher than 720p. Note that smaller resolution options are always available if your Internet connection is slower.


  In addition to the capture card, you'll need a set of splitters. These will allow one video/audio output to be sent to two sources. In this case, one console could output to a TV and the capture card (which is then plugged into your computer). These can be found for any sort of cables pretty cheaply from sites such as Monoprice. Extra cable might be convenient to give you more room to work with.


  The final setup should be something like this: A console plugged in and its output plugged into splitters. One end of the splitters should output to the TV. The other should output to the extension cable, if you choose to use it. This should then be connected to the capture card, which is plugged into your computer, usually via USB port. I believe my personal setup, consisting of a Dazzle DVC100, ten feet of extra cable, and a splitter for each component cable cost around $55.


  Once you have a capture card setup, be sure to install the drivers for the card. The DVC100 should come with a CD with the drivers. Installation should be fairly straightforward. You can also search for the drivers you need online. Beware of third-party websites with driver downloads - stick to the manufacturer's website if possible. Some quick Googling for DVC100 drivers will bring you to the correct section of their website.


  When the drivers are installed, you're all set to use the Dazzle's output! Open XSplit, go to Add > Add Camera, and you should see "Dazzle DVC100" listed. Click that, and you should see the console's output in XSplit, which can be resized and changed like any other camera.


  Getting the video to show up in XSplit is simple. However, the audio can be somewhat tricky. The most common solution used with a Dazzle is a program called Virtual Audio Cable. There's a new, similar program called VB-Cable that should perform the same function, but I'll cover how to use Virtual Audio Cable (VAC) in this guide. (Note that VAC is shareware; you can try it out for free, but a complete copy will be $25.) There are also some other workarounds, such as using a USB Stereo Audio Adapter or a cable that will convert your console's audio output to an audio plug that you can use with your microphone input on your computer. These are simple hardware workarounds that you can consider, but for now I'll simply cover how to use VAC.


  Once installed, the program you'll be using will be called Audio Repeater (KS). Start it up (it should be in your Start menu). There are only a few things you should change for now. First, "Wave in" should be set to Dazzle DVC100 Audio Device. This will have the program decode the audio from the Dazzle. For "Wave out", select Virtual Cable 1. Once this is finished, right click the speaker icon in your system tray and select Recording devices. An item should be added called "Line 1". Make sure it is enabled (Right click > Enable if necessary) before highlighting it and clicking "Properties". Click the "Listen" tab and check "Listen to this device". Since VAC is now set to transmit the Dazzle audio through a virtual cable, and your computer is now set to listen to that virtual cable, you're close to being able to hear the game audio over your computer!
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  To finish, open up XSplit. As long as a program is requesting the audio from the virtual cable, you will hear the audio. So, once XSplit is open, add the Dazzle camera. Once it appears in the viewport, right click it and select Configure > Crossbar. First, under Output, select "1: Audio Decoder Out". This should allow "5: Audio Line In" to appear under Input. Select that, and click OK. Now, go back to the VAC window (Audio Repeater). One you're ready, click "Start", and if all goes well, you should hear the game audio playing!
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  You might notice the moving bars under FL and FR, which will display the volume of the two sides of the audio. If they aren’t moving when you click Start, it indicates that no audio is being streamed. VAC, in my experience, tends only to work if a program is trying to actively listen to it. For example, if you access the audio via XSplit using the method above, it will begin playing sound as soon as you do so.


  You can change the volume of the audio cable by opening the volume mixer (click the speaker icon in the system tray and click Mixer). Look for an arrow under Device that you can click. This will show the separate audio playback devices and their volume levels. Click "Line 1" and change it to your liking. I recommend keeping it at about halfway.


  Also, XSplit's deinterlacing feature works very well with the DVC100. This is enabled by right clicking the DVC100 camera in the viewport, clicking Configure, and selecting either Force deinterlacing option. Standard works just fine.


  Consider also that you can crop any black areas around the Dazzle's camera output from the Layout tab after right clicking it in the viewport.


  That should be all you need to use a Dazzle capture card with XSplit. It’s just one device, but it gives you an idea of the sort of setup you might Experiment with the different options and controls to configure it as you like. You can always take a look at the layouts of other streamers for ideas!


  6. A word on Other Streaming Websites


  I’ll cover a little bit of the basics of the other streaming websites mentioned earlier.


  6.1 Ustream


  Once logged into Ustream, click “Go Live!” at the top of the website. It’s the equivalent of Justin.TV’s “BROADCAST NOW” button. You’ll be taken to the broadcasting section of the site. To the right you’ll see a dropdown list with share, chat, and poll options, where you can share your stream link via a few social media sites, monitor and participate in the chat room for your stream, and create a custom poll for the stream viewers.


  [image: ]


  To the left, you’ll see the streaming console, which is very similar to Justin.TV’s output as well. The top dropdown list will show your camera outputs and the bottom will show your audio outputs. You can also enable and disable them completely. Volume manages the sound level of your output, and Quality will change how good your stream looks, relying on more bandwidth for higher quality. Resolution will change the size of your video output, which also relies on a faster connection. Finally, you can change between a widescreen 16:9 screen ratio or a standard 4:3 ratio.


  You can learn more about how to use Ustream in “Ustream.TV : Broadcast to Web. Live.” and in “How To Produce Your Own Internet TV Show“.


  6.2 Livestream


  Livestream utilizes a program called “Livestream for Producers”. After downloading and installing the software you can take a look at the main window. At the top you can select between events you’ve created on Livestream’s website. At the bottom you can select between the video and camera devices available on your system. You can also quickly change between bitrates for your stream to output.


  [image: ]


  The Preferences button will take you to the detailed options available for your stream. Many of these options are similar to those in broadcasting programs like XSplit and OBS. You can output a custom resolution, add deinterlacing to your output, modify hotkeys, and change how the program streams your desktop. It also includes an advanced audio mixing feature.


  More information about using Livestream’s service can be found in “Livestream: A Free Video Streaming Host To Share Your Live Video Feed”.


  7. Other Useful Programs


  Open Broadcaster Software (OBS) - A completely free, open-source broadcasting program very similar to XSplit. Many of the features in XSplit have analogs in OBS, so if you choose to use this program (and I know many people who do) much of the XSplit information in this guide will still be helpful. Information on OBS can also be found in “Show, Don’t Tell! 3 Best Free Screencasting Tools for Windows”.
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  FFSplit - Another streaming program. I haven't personally used it, but it's a good alternative to consider. An administrator from FFSplit’s website has created a guide in their message boards titled “Quick-Start Guide”.


  Flash Media Encoder - Another free streaming alternative offered by Adobe itself. The article “How To Stream Live Video to Your Twitch.TV Channel” covers how to use this program.


  AmaRecTV - A program that many gaming broadcasters use to simultaneously record and stream their gameplay. AmaRec can take input from any source and output it live while simultaneously recording it, as well as mixing any sound inputs. For anyone trying to set a speedrun world record, a recording program is crucial! This is a popular program, but can be difficult to set up.
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  VirtualDub - Another recording program. I've had difficulty configuring this to work simultaneously as a recorder and virtual camera, but it's an excellent recording program on its own. For example, you can use it with ManyCam to record a desktop screen region, or with a Dazzle to record video input. Many people use programs like this to record sections of videogames. I’ve used it to demonstrate glitches and tricks in some games.
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  WebcamMax - A virtual camera program similar to ManyCam. Most of the features are identical to the ones in ManyCam, and as such, section 3.2 can give you a good idea of what to expect. This one will cost at least $25.


  [image: ]


  8. Afterword


  Now that you have everything set up, you should be able to stream any sort of broadcast you want! There are tons of different things to test and try out - different programs, broadcast layouts, and streaming settings.


  If anything goes wrong, or if you've found that some of the advice in this guide hasn't worked for you, remember that all computers are wildly different and that most problems can be fixed with some research with Google. It can take some work to set up, but streaming can be a fun hobby that anyone can get into! I hope to watch your stream online soon.


  MakeUseOf


  Did you like this guide? Then why not visit MakeUseOf.com for daily posts on cool websites, free software and internet tips?


  If you want more great guides like this, subscribe to MakeUseOf and receive instant access to all of our guides like this one covering wide range of topics. Moreover, you will be able to download free Cheat Sheets, Free Giveaways and other cool things.


  Home

  MakeUseOf Answers

  Geeky Fun

  PDF Guides


  Follow MakeUseOf:


  RSS Feed

  Newsletter

  Facebook

  Twitter


  Think you’ve got what it takes to write a manual for MakeUseOf.com? We’re always willing to hear a pitch! Send your ideas to justinpot@makeuseof.com; you might earn up to $400.
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